Start Belkin wireless adapter validating identity

Belkin wireless adapter validating identity

It appears that currently, with the WEP security, some certificate has not accepted and while it connects, the icon in tyhe system tray stays in the animated connecting mode...

Reboot both laptop and the belkin Good luck Cheers for the help and suggestions guys... To get it working, I ended up uninstalling the pc card drivers and restoring the factory defaults on the router, to start everything from the begining...having made sure all previous profiles/settings were deleted...

I got a connection instantly..found the that adding security is causing problems...

HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA Ge Force GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, i Phone 4S, Samsung Galaxy S III (current)I asked for help, not abuse...

That said, I am a lamen and do not know how to do what you just said...although I have found out the gateway, and have even changed it so not to forget...was 192.168.2.1...I have changed it to 10.1.1.1Going through it, I see DHCP is enabled, and everything looks fine....

It appears WPA/WPA2-Personal(PSA) is being problematic..have managed to setup and running with basic 64bit WEP...

I will test this further in coming days, as the connection, while far superior to my old D-Link, is still not running at its optimum...

I have got into the GUI ok now, playing with the settings...